Thread overview
Replying to Threads from Firefox on Windows 10
Mar 30
Alex
Mar 30
Rubn
Mar 30
matheus
March 30
Strange thing...

Over the last few days, when replying to threads, the first time there's no issue. But if I then reply to a second post on the same thread and do so from Windows 10 Firefox, it gets stuck in validation. If I wait long enough, sometimes I'm told my message looks like spam and I'm told to solve one of those little Capcha thingies. But other times, validation just goes on and on and never breaks out.

But this only happens with Windows Firefox. On Linux, no problem.

I even tried it with Chrome on Windows. Same result.

Anyone else noticed this?
March 30
On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:

> Anyone else noticed this?

Yes, I've encountered something like this as well.  Windows 10, Firefox.

Mike
March 30
On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:
> Strange thing...
>
> Over the last few days, when replying to threads, the first time there's no issue. But if I then reply to a second post on the same thread and do so from Windows 10 Firefox, it gets stuck in validation. If I wait long enough, sometimes I'm told my message looks like spam and I'm told to solve one of those little Capcha thingies. But other times, validation just goes on and on and never breaks out.
>
> But this only happens with Windows Firefox. On Linux, no problem.
>
> I even tried it with Chrome on Windows. Same result.
>
> Anyone else noticed this?

Same thing Windows 10 Chrome.

Got the error trying to post this:

StopForumSpam error: Socket error: recv() error: Connection timed out. Please solve a CAPTCHA to continue.
March 30
On Saturday, 30 March 2019 at 11:40:11 UTC, Rubn wrote:
> On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:
>> [...]
>
> Same thing Windows 10 Chrome.
>
> Got the error trying to post this:
>
> StopForumSpam error: Socket error: recv() error: Connection timed out. Please solve a CAPTCHA to continue.

Also for me it hangs on "connecting to server" (chrome android).

This might be the reason why there are less messages created in the last days.

Kind regards
Andre
March 30
On Saturday, 30 March 2019 at 11:40:11 UTC, Rubn wrote:
> On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:
>> [...]
>
> Same thing Windows 10 Chrome.
>
> Got the error trying to post this:
>
> StopForumSpam error: Socket error: recv() error: Connection timed out. Please solve a CAPTCHA to continue.

Also for me it hangs on "connecting to server" (chrome android).

This might be the reason why there are less messages created in the last days.

Kind regards
Andre
March 30
On Saturday, 30 March 2019 at 11:28:00 UTC, Mike Franklin wrote:
> On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:
>
>> Anyone else noticed this?
>
> Yes, I've encountered something like this as well.  Windows 10, Firefox.
>
> Mike

Something like this as well, on a Safari browser, on a mac.
March 30
On Saturday, 30 March 2019 at 11:15:48 UTC, Ron Tarrant wrote:
> ...Over the last few days, when replying to threads, the first time there's no issue. But if I then reply to a second post on the same thread and do so from Windows 10 Firefox, it gets stuck in validation...

Chrome (I ashamed to say my OS) here and it was in the first reply.

It keep refreshing "Connecting to server".

So it was needed to return and try again. By the way it was needed to solve awful CAPTCHA questions.

Matheus.