View mode: basic / threaded / horizontal-split · Log in · Help
December 07, 2009
[Issue 3595] New: Several rules are missing ':' after rule name
http://d.puremagic.com/issues/show_bug.cgi?id=3595

          Summary: Several rules are missing ':' after rule name
          Product: D
          Version: 2.036
         Platform: Other
       OS/Version: Linux
           Status: NEW
         Severity: trivial
         Priority: P2
        Component: www.digitalmars.com
       AssignedTo: nobody@puremagic.com
       ReportedBy: jlquinn@optonline.net


--- Comment #0 from Jerry Quinn <jlquinn@optonline.net> 2009-12-07 07:51:47 PST ---
The format for rules in the docs generally has a rule name followed by ':'. 
The following rules are missing the ':'

DeclarationBlock
SuperInterfaces
TemplateParameterList
VersionSpecification
DebugSpecification
Operands
AsmPrimaryExp
DotIdentifier

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
December 14, 2009
[Issue 3595] Several rules are missing ':' after rule name
http://d.puremagic.com/issues/show_bug.cgi?id=3595


Leandro Lucarella <llucax@gmail.com> changed:

          What    |Removed                     |Added
----------------------------------------------------------------------------
                CC|                            |llucax@gmail.com


--- Comment #1 from Leandro Lucarella <llucax@gmail.com> 2009-12-14 06:31:51 PST ---
http://www.dsource.org/projects/phobos/changeset/1372

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
December 31, 2009
[Issue 3595] Several rules are missing ':' after rule name
http://d.puremagic.com/issues/show_bug.cgi?id=3595


Walter Bright <bugzilla@digitalmars.com> changed:

          What    |Removed                     |Added
----------------------------------------------------------------------------
            Status|NEW                         |RESOLVED
                CC|                            |bugzilla@digitalmars.com
        Resolution|                            |FIXED


--- Comment #2 from Walter Bright <bugzilla@digitalmars.com> 2009-12-31 11:16:00 PST ---
Fixed dmd 1.054 and 2.038

-- 
Configure issuemail: http://d.puremagic.com/issues/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
Top | Discussion index | About this forum | D home