August 31, 2006
 Both digitalmars.D and link to Community->Forum seem to have
their web interface broken. Server error. So, this is the reason
why I post here.
August 31, 2006
%u wrote:
>  Both digitalmars.D and link to Community->Forum seem to have
> their web interface broken. Server error. So, this is the reason
> why I post here.

What is "here"?  digitalmars.D is digitalmars.D, whether you post to it from a newsreader or from the web interface.

But the web interface has indeed been down for some time.  See

http://www.prowiki.org/wiki4d/wiki.cgi?DigitalMars/ServerStatus

I noticed that your user agent is "PHP News Reader v2.6.4 (CDSHEEN)". Does this mean you're posting from some web interface somewhere, which just isn't the official one?

Stewart.

-- 
-----BEGIN GEEK CODE BLOCK-----
Version: 3.1
GCS/M d- s:-@ C++@ a->--- UB@ P+ L E@ W++@ N+++ o K-@ w++@ O? M V? PS- PE- Y? PGP- t- 5? X? R b DI? D G e++++ h-- r-- !y
------END GEEK CODE BLOCK------

My e-mail is valid but not my primary mailbox.  Please keep replies on the 'group where everyone may benefit.
August 31, 2006
The old web interface to the newsgroups has been down for a while. Some newsgroups are working with a new web interface system (http://www.digitalmars.com/pnews/index.php?category=2), but the digitalmars.D group is still down.

jcc7
August 31, 2006
Stewart Gordon wrote:
> %u wrote:
>>  Both digitalmars.D and link to Community->Forum seem to have
>> their web interface broken. Server error. So, this is the reason
>> why I post here.
> 
> What is "here"?  digitalmars.D is digitalmars.D, whether you post to it from a newsreader or from the web interface.
> 
> But the web interface has indeed been down for some time.  See
> 
> http://www.prowiki.org/wiki4d/wiki.cgi?DigitalMars/ServerStatus
> 
> I noticed that your user agent is "PHP News Reader v2.6.4 (CDSHEEN)". Does this mean you're posting from some web interface somewhere, which just isn't the official one?
> 
> Stewart.
> 

A new web interface has been up for some time now. See for example:
http://www.digitalmars.com/pnews/indexing.php?server=news.digitalmars.com&group=digitalmars.D.announce
http://www.digitalmars.com/pnews/read.php?server=news.digitalmars.com&group=digitalmars.D&artnum=41633

The problem is that the listing of the digitalmars.D newsgroup isn't working:
http://www.digitalmars.com/pnews/indexing.php?server=news.digitalmars.com&group=digitalmars.D
All other D newsgroups listings are working:
http://www.digitalmars.com/pnews/index.php?category=2

-- 
Bruno Medeiros - MSc in CS/E student
http://www.prowiki.org/wiki4d/wiki.cgi?BrunoMedeiros#D
August 31, 2006
Bruno Medeiros wrote:
> The problem is that the listing of the digitalmars.D newsgroup isn't working:
> http://www.digitalmars.com/pnews/indexing.php?server=news.digitalmars.com&group=digitalmars.D 

Right. The software for it crashes apparently because there are too many postings in that group. A bug report to the authors of it has been submitted. Everything else seems to work, though.
Top | Discussion index | About this forum | D home