View mode: basic / threaded / horizontal-split · Log in · Help
February 14, 2010
Re: Tango 0.99.9 Kai released
Nick Sabalausky Wrote:

> "strtr" <strt@spam.com> wrote in message 
> news:hkuc5h$2hjc$1@digitalmars.com...
> > Nick Sabalausky Wrote:
> >>
> >> If you grab the Tango+DMD bundle from the Tango site, then it's exactly 
> >> the
> >> same as installing DMD/Phobos: Just unzip, set path, and run.
> >
> > So I shouldn't need to change anything at all in my project? All Phobos 
> > calls will by default be handled correctly? That's nice.
> >
> 
> At the moment, no. Currently, Tango is D1-only, but druntime (the thing that 
> is supposed to allow Tango and Phobos to play nice together on a single 
> installation) is D2-only.

There is actually a version of druntime for D1, it just isn't use by Phobos for backwards-compatibility reasons.  I also stopped maintaining it a while back because no one was using it.  But the branch is still there if anyone cares enough to bring it up to date.
Top | Discussion index | About this forum | D home