Jump to page: 1 2
Thread overview
NG technical issues: Is it just me?
Apr 20
lawrence
Apr 20
Nick B
Apr 20
drug
Apr 21
Mike Wey
Aug 01
Mike Wey
[OT] Alternative to Thunderbird (was: Re: NG technical issues: Is it just me?)
Aug 02
Kagamin
April 20
Using Thunderbird to access this NG, but as of about a couple months ago (IIRC), this problem started happening. Anybody else having this problem?:

When I try to select a new unread message to read, I've got roughly a 10% or so chance that it'll fail with a "The connection was refused when attempting to contact news.digitalmars.com:119."

But here's the weird thing: Once that error DOES occur, then ALL further attempts to download/view a new post fail with the same error...until I hit "Get Messages" or switch to a different sub-forum and then back, which consistently fixes the issue (until it happens again a few messages later).

*Looks* like a server/network issue but behaves like a screwy local issue.
April 20
On 20.04.2017 21:45, Nick Sabalausky (Abscissa) wrote:
> Using Thunderbird to access this NG, but as of about a couple months ago
> (IIRC), this problem started happening. Anybody else having this problem?:
>
> When I try to select a new unread message to read, I've got roughly a
> 10% or so chance that it'll fail with a "The connection was refused when
> attempting to contact news.digitalmars.com:119."
>
> But here's the weird thing: Once that error DOES occur, then ALL further
> attempts to download/view a new post fail with the same error...until I
> hit "Get Messages" or switch to a different sub-forum and then back,
> which consistently fixes the issue (until it happens again a few
> messages later).
>
> *Looks* like a server/network issue but behaves like a screwy local issue.

It's not just you. I have the same issues.
April 20
On 04/20/2017 02:09 PM, Timon Gehr wrote:
> On 20.04.2017 21:45, Nick Sabalausky (Abscissa) wrote:
>> Using Thunderbird to access this NG, but as of about a couple months ago
>> (IIRC), this problem started happening. Anybody else having this
>> problem?:
>>
>> When I try to select a new unread message to read, I've got roughly a
>> 10% or so chance that it'll fail with a "The connection was refused when
>> attempting to contact news.digitalmars.com:119."
>>
>> But here's the weird thing: Once that error DOES occur, then ALL further
>> attempts to download/view a new post fail with the same error...until I
>> hit "Get Messages" or switch to a different sub-forum and then back,
>> which consistently fixes the issue (until it happens again a few
>> messages later).
>>
>> *Looks* like a server/network issue but behaves like a screwy local
>> issue.
>
> It's not just you. I have the same issues.
I used to have this same problem, until I sent the server settings to check for updates every 2 minutes.
April 21
20.04.2017 22:45, Nick Sabalausky (Abscissa) пишет:
> Using Thunderbird to access this NG, but as of about a couple months ago
> (IIRC), this problem started happening. Anybody else having this problem?:
Affirmative

April 20
On 4/20/17 2:05 PM, lawrence wrote:
> On 04/20/2017 02:09 PM, Timon Gehr wrote:
>> On 20.04.2017 21:45, Nick Sabalausky (Abscissa) wrote:
>>> [snip]
>>
>> It's not just you. I have the same issues.
> I used to have this same problem, until I sent the server settings to check for updates every 2 minutes.

I don't have this problem, but my server settings check every 2 minutes as well.
April 20
On Thursday, 20 April 2017 at 21:16:38 UTC, David Gileadi wrote:
> On 4/20/17 2:05 PM, lawrence wrote:
>> On 04/20/2017 02:09 PM, Timon Gehr wrote:
>>> On 20.04.2017 21:45, Nick Sabalausky (Abscissa) wrote:
>>>> [snip]
>>>
>>> It's not just you. I have the same issues.
>> I used to have this same problem, until I sent the server settings to check for updates every 2 minutes.
>
> I don't have this problem, but my server settings check every 2 minutes as well.

the browser access is very fast as an alternative.
April 21
> When I try to select a new unread message to read, I've got roughly a
> 10% or so chance that it'll fail with a "The connection was refused when
> attempting to contact news.digitalmars.com:119."

same here, started several weeks ago, very annoying.

i have used the same local config/settings for years w/o probs, also, have NOT upgraded thunderbird, so the issue must be on the server side.

tried the 'check for new messages every 2 minutes' hotfix suggestion (was set to 10), but it does not help in my case.

/det
April 20
On 04/20/2017 12:45 PM, Nick Sabalausky (Abscissa) wrote:
> Using Thunderbird to access this NG, but as of about a couple months ago
> (IIRC), this problem started happening. Anybody else having this problem?:
>
> When I try to select a new unread message to read, I've got roughly a
> 10% or so chance that it'll fail with a "The connection was refused when
> attempting to contact news.digitalmars.com:119."
>
> But here's the weird thing: Once that error DOES occur, then ALL further
> attempts to download/view a new post fail with the same error...until I
> hit "Get Messages" or switch to a different sub-forum and then back,
> which consistently fixes the issue (until it happens again a few
> messages later).
>
> *Looks* like a server/network issue but behaves like a screwy local issue.

Started happening more in recent weeks.

I don't select automatic checking for messages. I just click on a newsgroup and it fails at differing rates. (Pretty good in the last couple of days.) When it fails, for me the cure is to click on another D newsgroup to make a successful connection and then come back to the failed one; then it always succeeds.

Ali

April 21
On Thursday, 20 April 2017 at 23:37:25 UTC, Ali Çehreli wrote:
>> *Looks* like a server/network issue but behaves like a screwy local issue.
>
> Started happening more in recent weeks.
>
> I don't select automatic checking for messages. I just click on a newsgroup and it fails at differing rates. (Pretty good in the last couple of days.) When it fails, for me the cure is to click on another D newsgroup to make a successful connection and then come back to the failed one; then it always succeeds.

It would be helpful if someone could record a packet capture log (e.g. with Wireshark) of the problem. The information therein could be the first step towards diagnosing the problem.

April 22
> tried the 'check for new messages every 2 minutes' hotfix suggestion
> (was set to 10), but it does not help in my case.

correction: this seems to help quite a bit, got only one connection refused since.
« First   ‹ Prev
1 2