September 28
I noticed this when attempting to use std.string.strip() with two parameters. That addition was apparently added back at January 10th, 2018...

How old is current 9.2.1 GDC's Phobos?

Is there a way to use latest Phobos alongside GDC 9.2.1?
October 21
On Sat, 28 Sep 2019 at 19:15, Kyle De'Vir via D.gnu <d.gnu@puremagic.com> wrote:
>
> I noticed this when attempting to use std.string.strip() with two parameters. That addition was apparently added back at January 10th, 2018...
>
> How old is current 9.2.1 GDC's Phobos?
>
> Is there a way to use latest Phobos alongside GDC 9.2.1?

Phobos mostly 2.076 with a few extra backports which extend platform support.  Send patches to backport anything that you want adding.

-- 
Iain