May 15, 2012
Since the author doesn't offer a 32 bit build, I've uploaded a build for x86-32 here:

http://www.4shared.com/file/JFZAU6vw/zerobugs20120115_x32debtar.html

https://www.box.com/s/b5713af00c8a3682e44f

There is only the command line, as I failed to compile the GUI.
May 17, 2012
On Tuesday, 15 May 2012 at 06:53:51 UTC, SomeDude wrote:
> Since the author doesn't offer a 32 bit build, I've uploaded a build for x86-32 here:
>
> http://www.4shared.com/file/JFZAU6vw/zerobugs20120115_x32debtar.html
>
> https://www.box.com/s/b5713af00c8a3682e44f
>
> There is only the command line, as I failed to compile the GUI.

Did someone manage to build it with a current ArchLinux?
September 01, 2012
On Tuesday, 15 May 2012 at 06:53:51 UTC, SomeDude wrote:
> Since the author doesn't offer a 32 bit build, I've uploaded a build for x86-32 here:
>
> http://www.4shared.com/file/JFZAU6vw/zerobugs20120115_x32debtar.html
>
> https://www.box.com/s/b5713af00c8a3682e44f
>
> There is only the command line, as I failed to compile the GUI.

Some random post so that the spam post doesn't stay on top forever...
April 05, 2013
Has any one managed to use zerobugs recently? (eg with ubuntu 64bits)
The project page seems dead, lots of links are also dead, and last commit on the github was 11 months ago.

Is it worth the effort trying to build it?
April 05, 2013
On Friday, 5 April 2013 at 06:10:21 UTC, timotheecour wrote:
> Has any one managed to use zerobugs recently? (eg with ubuntu 64bits)
> The project page seems dead, lots of links are also dead, and last commit on the github was 11 months ago.
>
> Is it worth the effort trying to build it?

dead? well, it's moved rigth? http://zerobugs.codeplex.com/
April 05, 2013
On Friday, 5 April 2013 at 06:10:21 UTC, timotheecour wrote:
> Has any one managed to use zerobugs recently? (eg with ubuntu 64bits)
> The project page seems dead, lots of links are also dead, and last commit on the github was 11 months ago.
>
> Is it worth the effort trying to build it?

Just yesterday I tried to build it again under ArchLinux. I used the version from AUR, zerobugs-svn [ https://aur.archlinux.org/packages/zerobugs-svn/?setlang=de ]
and needed to patch the code even further to compile it. After I disabled the python plugin (which seems not to be needed) it started and even shows its GUI. However as soon as you load a executable it crashes.

This may be due to some of my patches, i.e. I'm using the switch -std=c++11 but didn't investigate any further.
Top | Discussion index | About this forum | D home