Thread overview
Raising the minimum required LLVM version to 6.0
Jul 04
kinke
Jul 05
Johan
2 days ago
Flade
July 04
I'm about to raise the min version to 6 - does anyone still need support for v3.9-5.0?
July 05
On Saturday, 4 July 2020 at 22:38:37 UTC, kinke wrote:
> I'm about to raise the min version to 6 - does anyone still need support for v3.9-5.0?

+1 !
2 days ago
On Saturday, 4 July 2020 at 22:38:37 UTC, kinke wrote:
> I'm about to raise the min version to 6 - does anyone still need support for v3.9-5.0?

In my opinion raise it up to 7. I don't think that there would be someone that builds from source and won't be able to have at least version 7. But at least 6 is a must in my opinion!