December 23
Eclipse: Version: Neon.3 Release (4.6.3)
Platform: Ubuntu 16.04

I have a running version of dub and dmd that works from the command line. But does not work from Eclipse (DDT).

When i CTRL+Click on a function or module it should take me to the source, instead if gives the following error:

Unresolved dub manifest:
Failed to invoke the compiler dmd to determine the build platform: