November 27
Using DDT on Eclipse on Windows 10.
On Eclipse startup: "Could not start DDT because Java version is: 0. Need at least Java 8." which is similar to error at
https://github.com/GoClipse/goclipse/issues/256 (found with Google).
I earlier retrograded Java to 10, for previous error with finding Java in path, which cleared up the previous error, but it doesn't make sense that Java 11 should have path problems.

-Zonkie



November 27
On Tuesday, 27 November 2018 at 02:52:27 UTC, zonkie wrote:
> Using DDT on Eclipse on Windows 10.
> On Eclipse startup: "Could not start DDT because Java version is: 0. Need at least Java 8." which is similar to error at
> https://github.com/GoClipse/goclipse/issues/256 (found with Google).
> I earlier retrograded Java to 10, for previous error with finding Java in path, which cleared up the previous error, but it doesn't make sense that Java 11 should have path problems.
>
> -Zonkie

According to their GitHub [1], DDT has been inactive since last year, so breakage happening now will likely not be fixed...

[1] https://github.com/DDT-IDE/DDT/